• 0 Bewertung(en) - 0 im Durchschnitt
App working slow and no comfort functions (working normal now)
Hi Since latest updat of the app i've lost consumtion 1 and 2 also all comfort functions are gone like daytime running light. I have cleared appdata in app cleared appcache. but nothing helps. Anyone got an idea?
 After a while all information is displayed exept consumption1. Cant reset trip or consumption2.
Did you check "mid emulation" in bord computer options?
Is that in the I-bus app or the radio settings?
I meant the I-BUS app settings.
Tried to set mid emulaton but no change.

I will try to downgrade to an earler version of the app.
I have installed an erlier version but when I try to unlock the app i get an error message saying "no contact with control unit" and only speed and rpm is shown. Could it be the Reisler interface that there is somethong wrong with?
Which version is installed? Got some troubles with this in an earlier version.. as I remember.
Which Interface do you use?
Now its 2.1.2 and it worked fine. It is the Reisler interface.
I mean it worked fine before the update.
The right error message is " no answer from control unit"
Is control unit in the error message the Reisler interface or an unit in the car.
The control unit is the light check modul which may not be found.
Ok could it be the i bus cable itself? because I have no problem with the lights or report of broken bulb.
No, maybe a bad connection to BUS system.
Where and how is the resler interface connected to the car harness? (Pics please, "like in the wiki" is no valid answer since there are 5+ options.. )
Cant take pictures now but it is connected to the i-bus cable in the radio harness.
Today when driving to work I could see backup lights in the app but no other lights.I also got range, temp and milege. Does the app read the vin from the lmc?
Of course we read vin from lcm.
Ok. Even if I have no problem with any functions in the car and i seems that the communication between the interface and the lcm is working why could it be that the app cant read the vin from the lmc. Could it bee a faulty lmc?
May we not read the VIN of the LCM or is there another VIN in the LCM?
UPDATE. After not using the car for the weekend, behold, the unlock was sucsessful and all the info was there. The app is responsive and updates normal. Wonder what the problem was.

Gehe zu:

Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste